Ergebnis 1 bis 11 von 11

Thema: Saugrohr Druck Sensor Spannung hoch P0105

  1. #1
    Hat schon viel gesehen Avatar von MüSe
    Registriert seit
    23.02.2004
    Beiträge
    255

    Saugrohr Druck Sensor Spannung hoch P0105

    Hai,
    Fehlerspeicher zeigt obiges Problem (X14XE). Hab den MAP Sensor und den Ansauglufttemperatur Sensor schon getauscht. Schläuche schauen auch dicht aus. Leider bringt er weiter den Fehlercode. Woran könnte es noch liegen?
    Geändert von MüSe (06.03.2021 um 23:03 Uhr)

  2. #2
    Rallye Elektroniker VIP (Spender)

    Avatar von CCSS
    Registriert seit
    10.06.2009
    Ort
    Wipperfürth
    Alter
    35
    Beiträge
    1.725
    Hat sich mal einer mit dem Tester die durch den Map- Sensor gemessenen realen Werte angeschaut?
    Mfg Sebi

  3. #3
    Hat schon viel gesehen Avatar von MüSe
    Registriert seit
    23.02.2004
    Beiträge
    255
    Hab mir nochmal einen anderen MAP Sensor vom Schrott geholt.
    Motor start im Leerlauf - habe noch dem Start ca 2 Volt. Leerlaufdrehzahl ca 1200/1300 U/min
    Drehe dann 1-2 mal auf ca 3000 U/min und dann geht der Motor nach Drehzahlabfall aus - ca 1.3 Volt
    Gemessen mit einem icarsoft i902

    Welche Werte sind denn normal?

  4. #4
    Rallye Elektroniker VIP (Spender)

    Avatar von CCSS
    Registriert seit
    10.06.2009
    Ort
    Wipperfürth
    Alter
    35
    Beiträge
    1.725
    Die Leerlaufspannung stimmt:

    1-1,5V Leerlauf
    4-4,5V Drosselklappe voll offen

    (Motor muss natürlich laufen und entsprechender Unterdruck produziert werden).
    Mfg Sebi

  5. #5
    Hat schon viel gesehen Avatar von MüSe
    Registriert seit
    23.02.2004
    Beiträge
    255
    An was kann es liegen, dass die Leerlaufspannung zu hoch ist?
    Und warum geht der Motor von alleine aus?

  6. #6
    Hat schon viel gesehen Avatar von MüSe
    Registriert seit
    23.02.2004
    Beiträge
    255
    Was für ein Bauteil sitz vor dem MAP Sensor? Es hat 2 Schläuche, einer davon geht in den MAP Sensor. Der andere in die Ansaugbücke. Ist das irgendeine Membran?

  7. #7
    Rallye Elektroniker VIP (Spender)

    Avatar von CCSS
    Registriert seit
    10.06.2009
    Ort
    Wipperfürth
    Alter
    35
    Beiträge
    1.725
    Die Spannung des Map Sensors sinkt ja mit fallendem Unterdruck.

    Also könnte eine erhöhte Spannung im Leerlauf eine Undichtigkeit im Ansaugsystem bedeuten.

    Ich weiß grad nicht, welches Bauteil nach dem Map Sensor sitzen soll?

    An meinem ehemaligen X16XE ging der Schlauch des Sensors direkt in die Ansaugbrücke.

    Leider kann ich hier kein Bild anhängen.
    Mfg Sebi

  8. #8
    ViP-Spender! VIP (Spender)


    Registriert seit
    13.08.2011
    Ort
    München
    Alter
    34
    Beiträge
    703
    Blog-Einträge
    1
    Vielleicht wurde der Sensor mal an einen falschen Schlauch angeschlossen.

    Du kannst bei Zündung an mal am MAP Sensor saugen und dabei die Spannung messen. Ich habe dafür mal bei einem anderen Auto ein dünnes Kabel mit in den Stecker gepfrimelt. Bleibt die Spannung gleich ist er kaputt. Aber normalerweise lebt der Sensor recht lange.

    Hast du den Wagen mit dem Problem gekauft oder ist das neu hinzugekommen?
    Wer Rechtschreibfehler findet, darf sie behalten

  9. #9
    Hat schon viel gesehen Avatar von MüSe
    Registriert seit
    23.02.2004
    Beiträge
    255
    Es ist das "Ventil Verdampfungskontrolle"
    https://opel.7zap.com/de/car/s93/g/0/21-2/
    Kannm mir jemand die Funktion erklären?

  10. #10
    ViP-Spender! VIP (Spender)


    Registriert seit
    13.08.2011
    Ort
    München
    Alter
    34
    Beiträge
    703
    Blog-Einträge
    1
    Spontan hätte ich gesagt dass das Ventil Verdampfungskontrolle angesteuert wird wenn der Motor den Aktivkohlefilter der Tankentlüftung regenerieren soll. Aber dafür braucht es keine 3 Anschlüsse, da es auf den Bildern so aussieht.

    Ich tendiere weiter dazu dass der Schlauch woanders angeschlossen gehört, wo er direkt den Saugrohrdruck messen kann...
    Wer Rechtschreibfehler findet, darf sie behalten

  11. #11
    Rallye Elektroniker VIP (Spender)

    Avatar von CCSS
    Registriert seit
    10.06.2009
    Ort
    Wipperfürth
    Alter
    35
    Beiträge
    1.725
    Das ist das Tankentlüftungsventil: das saugt Benzindämpfe aus dem Tank über einen Aktivkohlefilter ab.

    Ein Schlauch an dem Ventil geht an einen Anschluss vorne rechts an der Ansaugbrücke (wenn du vor dem Auto stehst), dirket hinter dem DIS Zündmodul.

    An dem anderen kurzen Schlauchstück wird die starre Kunststoffleitung aus Richtung Aktivkohlefilter angeschlossen.

    Der Map Sensor geht direkt an die Ansaugbrücke an einen Anschluss hinter der Ansaugbrücke rechts. Direkt daneben wo auch der Anschluss vom Bremskraftverstärker angeschlossen wird.

    Laut deiner Beschreibung ist da was falsch angeschlossen. Klingt auch so, als sei einer der Ansaugbrückenanschlüsse nicht belegt, wodurch hier der Motor hart Nebenluft ziehen würde.
    Mfg Sebi

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •